9-3NG 2.2 TID VECTOR Problema pompa iniezione [RISOLTO]

Angolo riservato alle discussioni sui modelli più recenti di ultima generazione
Regole del forum
Ogni volta che si apre un nuovo topic nelle sezioni tecniche bisogna:
- Aprire il topic nella sezione corretta in base al modello.
- Dare al topic un titolo adeguato.

Il titolo del topic deve contenere: modello e motorizzazione della tua Saab, anticipazione dell'argomento specifico della discussione.

Esempio di titolo corretto: "9-3NG 2.0T - Spia Check Engine accesa e difficoltà di avviamento"
Esempi di titoli scorretti: "Problemi", "Non parte", "Aiuto la mia Saab fatica ad accendersi".
Messaggio
Autore
MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#81 Messaggio da leggere da MythosGT » giovedì 13 luglio 2017, 21:47

In virtù di come era iniziata la storia diciamo che ne stiamo venendo a capo in maniera soddisfacente.

Il bloccasterzo ha ripreso a funzionare;
La turbina non attacca;
La spia motore rimane accesa (correlata alla turbina che non gira).

Facendo la diagnosi da errore P0243, qualcosa che ha a che fare con la pressione del turbo e la valvola wastegate.

Esiste una procedura per capire la risoluzione di questo problema? se c'è da pulire o sostituire qualcosa?

Ho visto qualche video ma è in inglese o in altra lingua straniera. Non riesco ad afferrare il concetto... :D
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
Gho57
Utente
Messaggi: 2067
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#82 Messaggio da leggere da Gho57 » giovedì 13 luglio 2017, 22:46

controlla di non avere perdite in aspirazione tra il filtro dell'aria ed il turbo, controlla i manicotti specialmente quello dell'intercooler e quelli del vuoto che non abbiano crepe. Fa controllare l'elettrovalvola che va al wastegate e tutto il circuito annesso specialmente i polmoni che aprono e chiudono le valvole.

Se è tutto ok facile sia la turbina da sostituire, svita il manicotto accanto alla chiocciola e prova a vedere se la girante ha gioco, se lo dovesse avere è andata.

Occhio anche al catalizzatore perché se intasato può farti lo stesso scherzo.
Immagine

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#83 Messaggio da leggere da vincz » giovedì 13 luglio 2017, 23:22

P0243 Wastegate Solenoide A

Il turbo a geometria variabile NON ha la valvola wastegate. È tutto gestito dall'attuatore che modifica la geometria.

Dovresti controllare questo Solenoide A. Forse il collegamento elettrico??
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#84 Messaggio da leggere da MythosGT » giovedì 13 luglio 2017, 23:51

Quale sarebbe? Dove è situato? hai una foto da mostrare?
Se non ha la wastegate come fa a dire errore wastegate? non comprendo... grazie
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#85 Messaggio da leggere da vincz » venerdì 14 luglio 2017, 0:30

L'errore è Westegate Solenoide A. È una dicitura generale poi bisogna interpretare. Come fanno i giudici che interpretano le norme giuridiche :D

Domanda: precedentemente avevi cancellato gli errori presenti nella centralina? Questo errore è apparso dopo?

Il connettore elettrico della valvola elettromagnetica che regola l'attuatore del turbo dovrebbe essere questo
posizione.jpg
posizione.jpg (120.39 KiB) Visto 703 volte
elettro.jpg
elettro.jpg (139.04 KiB) Visto 703 volte
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#86 Messaggio da leggere da MythosGT » venerdì 14 luglio 2017, 0:43

Questo errore si era verificato precedentemente a tutto il trambusto che è successo dopo, però l'elettrauto per 2 volte mi ha cancellato l'errore e la macchina per brevi periodi ha funzionato perfettamente fino al giorno in cui il Big Ben ha detto stop.... P.S. il giorno prima la spia era ancora accesa e la macchina andava male.

Adesso però è arrivato il momento di approfondire l'argomento, anche perchè adesso la spia non si riesce a resettare, e se c'è un pezzo da sostituire vorrei capire perfettamente qual'è, così, insieme al meccanico, evitiamo di andare a tentativi. Già questo criterio mi ha fatto spendere abbastanza soldini...
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#87 Messaggio da leggere da vincz » venerdì 14 luglio 2017, 1:02

MythosGT ha scritto:
venerdì 14 luglio 2017, 0:43
però l'elettrauto per 2 volte mi ha cancellato l'errore
Fare questo è inutile, perché se l'errore è stato rilevato dalla centralina anche la seconda volta, vuol dire che qualcosa che non funziona c'è.

Io parlavo di cancellazione se dopo aver sostituito la batteria o dopo il continua "smonta e rimonta "si fosse creato qualche codice di errore fasullo
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#88 Messaggio da leggere da MythosGT » venerdì 14 luglio 2017, 1:05

La diagnosi da solo quell'errore e stavolta sembra essere reale e non fasullo :sorry:
SAAB 9-3 Sport Sedan Vector 2.2 TID

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#89 Messaggio da leggere da MythosGT » venerdì 14 luglio 2017, 13:37

Immagine

L'elettrovalvola (o come si chiama...) indicata nel cerchietto viola sembrerebbe essere già stata cambiata in quanto è marchiata AUDI-WV. L'abbiamo ulteriormente sostituita con un'altra proveniente da un'ASTRA ma il problema persiste. Quindi l'abbiamo esclusa.
Nel cerchietto verde, più o meno, si trovano altre 2 elettrovalvole identiche, una sopra e una sotto (e si presume che quella che sta nel cerchietto viola dovesse essere uguale alle altre 2). Abbiamo constatato che in quella che sta sotto non arriva corrente in quanto, facendo un collegamento diretto con la batteria, la wastegate dava segni di vita (quindi la wastegate c'è...). Ora la domanda è: come mai non arriva corrente? dove sta l'interruzuine? dipende dal connettore, dai cavi, da un fusibile, da qualche centralina? inoltre il sensose di pressione del turbo, che sta nei pressi dell'EGR è stato smontato e pulito.

Il mistero si infittisce...
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#90 Messaggio da leggere da vincz » venerdì 14 luglio 2017, 16:45

Gho57 ha scritto:
giovedì 13 luglio 2017, 22:46
Fa controllare l'elettrovalvola e tutto il circuito annesso specialmente i polmoni che aprono e chiudono le valvole.

Occhio anche al catalizzatore perché se intasato può farti lo stesso scherzo.
Come ti ha già consigliato Gho57 c'è anche il serbatoio di depressione da controllare con le relative tubazioni
ser.jpg
ser.jpg (53.7 KiB) Visto 665 volte


Per le altre due elettrovalvole, la superiore é la valvola elettromagnetica dell'aria di combustione\farfalla a vortice (403)
L'inferiore è la valvola elettromagnetica di spegnimento del motore\occlusione del motore (683)

Nuovamente ti ripeto che la westegate NON c'è, è inutile insistere. Stiamo parlando di un turbo a geometria variabile non il classico turbo con la wastegate.
turbo.jpg
turbo.jpg (101.52 KiB) Visto 665 volte
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#91 Messaggio da leggere da MythosGT » venerdì 14 luglio 2017, 18:56

Ci sarebbe la possibilità di avere un esploso di questo circuito di tubicini che si intersecano tra le varie elettrovalvolve? A questo punto sorge anche il dubbio che qualcuno, a furia di fare prove e tentativi, abbia un po' incasinato la corretta collocazione...
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
Gho57
Utente
Messaggi: 2067
Iscritto il: sabato 5 maggio 2007, 10:51

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#92 Messaggio da leggere da Gho57 » venerdì 14 luglio 2017, 19:05

Può darsi che la valvola non funzioni proprio perché la macchina stia cercando di limitare i danni escludendo quindi il turbo e le elettrovalvole.

Controlla il tubo che parte da quella specie di wastegate sul turbo e seguilo fino alle elettrovalvole, piegalo e cerca di capire se c'è una crepa da qualche parte. A macchina accesa stacca uno alla volta i tubicini delle elettrovalvole e tappa con un dito sulla valvola controllando che aspiri.

Hai controllato il circuito di depressione ? Sulla mia ad esempio ho solamente due elettrovalvole ed al posto della terza segnata in viola ho una pierburg anche se credo abbia lo stesso compito. Pensa che per una semplice crepa non riuscivo nemmeno a salire dal garage quasi...

Il turbo è a posto? Muovi quella specie di wastegate e vedi se lo senti libero o se incastrato.
Immagine

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#93 Messaggio da leggere da vincz » sabato 15 luglio 2017, 10:37

Questo è uno schema generale, di meglio non sono riuscito a trovare

La valvola cerchiata in viola è la 179a, la superiore è la 403 e l'inferiore è la 683
schema.jpg
schema.jpg (106.87 KiB) Visto 637 volte
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#94 Messaggio da leggere da MythosGT » sabato 15 luglio 2017, 11:08

Ti ringrazio.

Io invece ho trovato uno schema dell'impianto di depressione di una Opel Vectra 2.2 DTI, però a differenza della SAAB ci sono, sulla sinistra, 2 elettrovalvole in più e manca l'elettrovalvola 179a. Almeno credo...
Partendo dallo schema della Vectra, ci sarebbe qualcuno di buona volontà che dedicherebbe 5 minuti del proprio tempo a segnarmi il percorso corretto dei tubi inserendo la cassetta di depressione, confrontandolo con il vostro? grazie infinite.

Immagine
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#95 Messaggio da leggere da vincz » sabato 15 luglio 2017, 12:29

Ho evidenziato i percorsi. La cassetta\serbatoio di depressione non so se esista oppure è solo leggenda. Se c'è, essa è collegata con un tubicino alla 179a dal basso (non se anche alle altre due elettrovalvole), magari
Gho57 ha scritto:
venerdì 14 luglio 2017, 19:05
Gho57
sa dove è posizionata
schema.jpg
schema.jpg (121.74 KiB) Visto 625 volte
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#96 Messaggio da leggere da MythosGT » sabato 15 luglio 2017, 13:00

Perdonami ma non afferro...

Questo è il vano motore (forse proprio della tua macchina... :D ) Ho evidenziato i punti da dove partono e dove arrivano i tubi. Se mi fate lo schema su questa foto forse lo capisco meglio.

Immagine
SAAB 9-3 Sport Sedan Vector 2.2 TID

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#97 Messaggio da leggere da MythosGT » sabato 15 luglio 2017, 13:35

Questo è lo schema precedente riveduto e corretto...

Potete usare anche questo per inserire il percorso corretto dei tubi. Grazie

Immagine
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#98 Messaggio da leggere da vincz » lunedì 17 luglio 2017, 11:14

Ho controllato lo schema dei tubicini, è diverso dallo schema presente sul WIS. Saab ha cambiato le cose?? Boh.. Quella che era la valvola di occlusione, la 683, fa il lavoro che avrebbe dovuto fare la 179a......fra un po' salgo a casa e faccio lo schema.... :8
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

MythosGT
Utente
Messaggi: 51
Iscritto il: venerdì 4 settembre 2015, 0:32

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#99 Messaggio da leggere da MythosGT » lunedì 17 luglio 2017, 11:33

Ti ringrazio :bigsmile:
SAAB 9-3 Sport Sedan Vector 2.2 TID

Avatar utente
vincz
Utente
Messaggi: 791
Iscritto il: lunedì 29 luglio 2013, 12:13

Re: 9-3NG 2.2 TID VECTOR Problema pompa iniezione

#100 Messaggio da leggere da vincz » lunedì 17 luglio 2017, 14:38

Ho rifatto tutto lo schema perchè mi era difficile disegnare sugli altri a causa degli incroci dei tubicini.
I tubicini sono di tre colori azzurro, viola e marrone; In modo che non si confondono l'uno sull'altro.
schema2.jpg
schema2.jpg (44.52 KiB) Visto 561 volte


La funzione che in teoria avrebbe dovuto fare la 179a, la fa la valvola inferiore 683.



Ho scattato delle foto per capire un po' come sono posizionati
DSC_0004-1280x720.JPG
DSC_0004-1280x720.JPG (99.44 KiB) Visto 561 volte
DSC_0005-1280x720.JPG
DSC_0005-1280x720.JPG (92.57 KiB) Visto 561 volte
DSC_0006-1280x720.JPG
DSC_0006-1280x720.JPG (105.92 KiB) Visto 561 volte
DSC_0007-1280x720.JPG
DSC_0007-1280x720.JPG (90.11 KiB) Visto 561 volte
DSC_0008-1280x720.JPG
DSC_0008-1280x720.JPG (86.57 KiB) Visto 561 volte
DSC_0009-1280x720.JPG
DSC_0009-1280x720.JPG (93.33 KiB) Visto 561 volte
DSC_0010-1280x720.JPG
DSC_0010-1280x720.JPG (89.24 KiB) Visto 561 volte
DSC_0011-1280x720.JPG
DSC_0011-1280x720.JPG (83.49 KiB) Visto 561 volte
DSC_0012-1280x720.JPG
DSC_0012-1280x720.JPG (79.29 KiB) Visto 561 volte
DSC_0015-1280x720.JPG
DSC_0015-1280x720.JPG (77.42 KiB) Visto 561 volte
DSC_0016-1280x720.JPG
DSC_0016-1280x720.JPG (86.49 KiB) Visto 561 volte
IMG_20170717_120506-800x767.JPG
IMG_20170717_120506-800x767.JPG (115.66 KiB) Visto 561 volte
9³ Sport Sedan Vector 2.2TiD M.Y. 2004 Nocturne blue

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti